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Abstract: The report presents the materialization of the design idea, starting from a sheet of paper to the digital screen image. The 

individual approach to moving from traditional creative media to computer graphics is exposed. The process tracks the steps of creating a 

sketch, through its software processing to a completed raster image. An author's product, which is part of the design concept of characters, 

subject of dissertation research, is realized using the tools and techniques in digital painting. 
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1. Увод 

От първата пещерна рисунка до днес, човекът е превърнал 

дейността рисуване в изкуство. А именно- средство за влияние 

на емоционално и интелектуално ниво. През дългия си път на 

развитие изобразителното изкуство се проявява в разнообразие 

от средства и техники на рисуване, всяка от които маркира 

определен исторически период. Днес артистът има пълната 

свобода да създава изкуство във формата, която пожелае. 

Традиционните техники се превръщат в основа за създаването 

на нови. А съвременната дигитална медия предоставя среда за 

безкрайно и неограничено експериментиране, където 

традиционната изобразителна форма бива постигната при нови 

и различни условия. При дигиталното рисуване, с набор от 

едни и същи инструменти се постига пресъздаване на различни 

изобразителни техники, което го прави универсален и 

иновативен подход за развитие на изкуството. 

Adobe Photoshop е програма за обработка на дигитални 

изображения, осигуряваща разнообразие от възможности за 

достигане на търсения от артиста резултат.  Докладът 

представя стъпка по стъпка създаването на дигитално 

изображение посредством възможностите на Adobe Photoshop. 

Изображението е част от серия български митични създания, 

разработвани в специфична стилистика. 

2. Методология 

Усещането при традиционното рисуване върху хартия може 

да се пресъздаде в дигиталната медия посредством графичен 

таблет и писалка. Технологичният пазар предоставя широко 

разнообразие от графични таблети, с разнообразни 

възможности и размери. В настоящата разработка се използва 

тип Tablet Monitor с USB порт, при който се рисува директно  

върху плоска стъклена повърхност. Устройството е свързано с 

компютър, където протича работата в Adobe Photoshop.  

2.1. Всичко започва с идеята върху лист хартия. Чрез така 

наречените груби скици се достига до избор на позиция и израз 

на персонажа. Изгражда се митичният образ на Змеицата от 

българския фолклор, където често срещано е описанието ѝ като 

мечка стръвница.  

2.2. След изясняване на концепцията, започва същинската 

работа с графичната програма.  

Първата стъпка е създаване на работно поле. Open 

Photoshop > File > New. Фиг.1 показва опциите за настройване 

на желаните параметри. Целта е да се създаде изображение с 

висока резолюция, което в същото време да не натоварва 

програмата. В този случай резолюция 300 пиксела осигурява 

адекватно качество на графиката. Работи се в RGB цветови 

модел, освен ако продуктът не е предназначен за печат, когато 

е препоръчително цветова настройка в SMYK модел.  

Създаденото работно поле е  бяло. Цветовете върху бял или 

черен фон се възприемат като по-тъмни или ярки. За да се 

избегне тази илюзия, е препоръчително да се работи върху 

неутрален сив фон. За целта чрез Paint Bucket Tool (от менюто 

с инструменти 1) фиг.2 ) фонът се променя в желания цвят 

 ( 2) фиг 2). 

 

Фиг.1. Отваряне нов документ. Фиг.2. 1)Paint Bucket Tool; 2) Color. 

      2.3. Следващата стъпка е отваряне на сканираните скици в 

работното поле. Има няколко подхода за работа: ако скицата е 

прецизна, програмата позволява обработването ѝ до 

завършване на сканирания файл; в разглеждания случай се 

работи с т.н. груби скици, което изисква създаване на нова 

дигитална скица, базирана на сканираната. В Adobe Photoshop 

се работи със слоеве (Layers). Всеки слой има настройки за 

прозрачност и режим на работа. Фигура 3 показва сканираната 

скица, намираща се в слой 1. При увеличаване на 

прозрачността тя избледнява. Създава се нов слой, избира се 

четка и се рисува върху контурите, принадлежащи на долния.  

След като скицата е прерисувана, долният слой се изключва, 

само новият остава видим (фиг.4).  

 
Фиг.3.  Два слоя – дигитална рисунка и сканирана скица. 

Фиг. 4.  Един слой – дигитална рисунка.                      

     2.4. Базисната скица може да се променя и подобрява с 

помощта от набора инструменти (фиг. 5). Променя се линията 

на движение на фигурата, за да се създаде по-динамичен 

характер. Както при традиционното рисуване, и тук също може 

да се изтрива с гума ( 1) фиг.5). За да се провери дали 

цялостният образ изглежда добре, изображението се обръща 

огледално: Image > Image Rotation > Flip Canvas Horisontal. Тъй 

като окото свиква с образа в процеса на работа, някои 

нередности остават незабелязани, но когато се обърне 
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огледално, изображението се разглежда с нов поглед и местата, 

които се нуждят от корекции стават видими.  

                               Фиг. 5.  Инструменти. 

    2.5. Следващият етап е създаване на фина скица. От менюто 

с  инструменти се избира вид четка (Brush Tool – 2) фиг.5). 

Четката може да се регулира спрямо търсения ефект, който да 

създаде. В случая се избира Erodible Point от басизния пакет, 

включен в програмата. Тази четка наподобява рисуване с 

графит.          

       Увеличава се прозрачността на грубата скица и се създава 

нов слой, който се преименува като “fine sketch”. Подобно 

предходните стъпки, с четката се прерисуват линиите от 

грубата скица, но този път с по-голяма прецизност, защото това 

ще са видимите контури в илюстрацията. На този етап се 

добавят детайли, които да обогатят рисунката. 

   

Фиг. 6.  Фина скица.           Фиг. 7.  Фина скица- детайл. 

 2.6. След като фината скица е готова, всички долни слоеве 

се изтриват и се започва работа по добавянето на цвят. Създава 

се нов слой – „local color”, който да се намира под „fine sketch”. 

Избира се нова четка от селекцията видове четки, решава се 

базисният цвят и се пристъпва към оцветяването. Процесът е 

подобен на традиционно оцветяване. Внимателно се запълват 

отделните части на рисунката, като гумата винаги е „под ръка”.  

 

Фиг. 8.  Поетапно запълване на отделните елементи с цвят. 

2.7. Следващият момент е добавяне на сянка и светлина. 

Създава се нов слой, над слоя „local color”, който се записва 

„shadow”. Настройва се режим на слоя - Multiply , като по този 

начин цветът на сянката ще се обедини с локалния цвят. 

Избира се цвят/нюанс на сянката, избира се и се настройва 

четка за работа.  

 

Фиг. 9.  Смяна на режим на слоя: от Normal в Multiply. 

   Посредством четката започва нанасянето на сянката, според 

избора на светлинен източник (фиг. 10). За придаване на повече 

драматизъм и фокус на изображението, в нов слой се добавя 

по-мащабна сянка, отново в режим Multiply (фиг. 11).  След 

което идва ред на маркиране на светлината. Създава се нов 

слой, наречен „highlights”, този път в режим Overlay (фиг. 12). 

Изборът на цвят във всеки един от разгледаните процеси не е 

окончателен. Винаги може да се промени нюанса със следните 

настройки: Image > Adjustments > Hue/Saturation (фиг. 13). 

 

Фиг. 10 . Сенки.              Фиг.11.  Допълнителни     Фиг.12. Добавяне на                                             

сенки.                      светлини.                                    

 

Фиг. 13. Промяна на цвят/нюанс с настройки на „Hue/Saturation”. 

    2.8. Ключов етап от изграждането на графичното 

изображение е добавянето на детайли. Героинята, криеща се 

под мечата кожа, е Змеица, чието тяло е покрито с люспи. За 

създаване на такава текстура по кожата се извършват следните 

действия: подбира се снимка на змийска кожа в близък план с 

високо качество;  след което се добавя в работното поле: File  > 

Place. Чрез Lasso Tool ( 3) фиг. 5) се селектира част от снимката 

и се поставя на мястото, което трябва да има въпросната 

текстура;  увеличава се прозрачността на изрязаната част 

(фиг. 14);  изпълнява се: Image > Adjustments > Exposure,  

по този начин се придава контраст (фиг. 15); следва: Image > 

Adjustments > Hue/Saturation – регулиране на цвета (фиг.16), 

за да се доближи до цвета на кожата на Змеицата; Edit > 

Transform > Wrap – за да приеме формата на ръката (фиг.17). 

   

Фиг.14. Наместване на селекцията  Фиг. 15. Придаване на контраст. 

          и регулиране прозрачността. 

   

Фиг. 16. Регулиране на цвят.           Фиг. 17. Промяна на форма. 



    За пресъздаване текстурата на мечата козина, сe отваря ново 

работно поле: File > New; създава се нов слой;  избира се Hard 

Round Brush, с която произволно се поставят точки по 

работното поле с черен цвят; следва: Edit > Define Brush Preset, 

с което се създава нова четка. Oбратно към основния работен 

файл; следва работа с инструмента Smudge Tool (фиг. 18); от 

менюто с четки се избира новата, която се създаде в 

предходната стъпка (фиг. 19); работи се върху слоя с локален 

цвят, посредством Smudge Tool, четката деформира цвета в 

слоя  извън очертанията, под формата на снопове козина 

(фиг.20).  

   

      Фиг.18. Избор на Smudge Tool.   Фиг. 19. Избор на четка. 

 

Фиг. 20. Създаване ефект на козина. 

     2.9. След създаване на текстурата, се пристъпва към 

добавяне на светлосенки и детайли по нея. Отваря се нов слой в 

режим Multiply, където се нанасят допълнителни сенки към 

текстурите. Аналогично се постъпва и с добавянето на 

светлини и отблясъци в нов следващ слой, който се намира в 

режим Overlay.  

 

Фиг. 21. Детайли по текстура. 

     2.10. Идва ред на изграждане на фон. Чрез Paint Bucket Tool 

цвета на „Background” слой се променя. Създава се нов слой, в 

който, с помощта на Brush Tool, извеждаме осветените и 

затъмнени части, спрямо светлосенките на персонажа (фиг.22).  

  
Фиг. 22. Създаване на фон.         Фиг. 23. Добавяне втори източник на 

светлина. 

     2.11. Създава се нов слой, в който ще се добави втори 

светлинен източник, отново чрез Brush Tool. Тази студена 

светлина осветява от задния план на композицията, което 

подчертава по-силно формите и силуета (фиг. 23).  

     2.12. Един от последните етапи по изграждането на 

илюстрацията е създаването на атмосфера/среда. Чрез Brush 

Tool, слой след слой се създават атмосферни (фиг. 24) и 

светлинни (фиг.25) ефекти, последвани от растителни елементи 

(фиг. 26), отново постигнати с Brush Tool. 

 

Фиг. 24. Мъгла.    Фиг. 25. Проблясъци.    Фиг. 26. Растителност 

     2.13. Крайният резултат от графичното оформление е 

представен от фигура 27. През целия процес изображението се 

изгражда слой по слой. Всеки нов слой допринася за 

създаването на по-тежък файл. За да се улесни работа с 

готовото изображение на един следващ етап, е необходимо 

преобразуване, което ще направи файла значително по-лек. 

Един от начините е чрез опцията: Layer > Flatten Image. По този 

начин всички слоеве се обединяват в един. Препоръчително е 

преди всяко обединяване на слоевете, да се прави резервно 

копие, съдържащо отделните работни слоеве, ако се предвижда 

допълнителна работа по проекта. 

 

Фиг. 27. Завършено дигитално изображение. 



3. Резултати и дискусия 

Крайният резултат е многоцветно графично дигитално 

изображение с резолюция, позволяваща печат или „web” 

разпространение (фиг. 27). Програмата позволява запаметяване 

на дигиталната графика в богато разнообразие от видове 

файлове, което благоприятства широко приложение. 

Процесът на работа в Adobe Photoshop е последователно 

структуриран, позволяващ корекции и промени във всеки един 

етап. Това значително спестява много време и усилия, което е 

едно от основните предимства пред традиционното рисуване.  

Така представено, дигиталното рисуване създава усещане 

за един механичен процес, но в действителност са необходими 

същите артистични умения и действия, типични за 

традиционното изобразително изкуство.  

Неограниченото експериментиране, възможността за 

надграждане и усъвършенстване са големите предимства при 

компютърната графика. Изображението, което се създава 

стъпка по стъпка може да се подобри и промени посредством 

ефектите и филтрите, с които разполага програмата.  

Adobe Photoshop е достъпен за разучаване и универсален за 

прилагане продукт. Няма правилен или неправилен начин на 

работа. Всеки артист има индивидуален подход и свобода на 

изразяване. 

4. Заключение 

Развитието на компютърната графика предлага нови 

възможности пред съвременните артисти. Това не значи 

загърбване на  традиционните методи и техники на рисуване, 

напротив, те също са част от този нов процес на създаване на 

изкуство. Програмата Adobe Photoshop дава поле за изява и 

приложение на разнообразните начини и похвати в 

изобразителното изкуство, за което са необходими само 3 

технически средства – компютър, таблет и писалка.  

Дигиталното рисуване улеснява и ускорява процеса на 

реализиране на идеята на дизайнера, предоставяйки 

многообразие от възможности за развитие. 
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